03.15.21

OVH SBG2 BURN DOWN

Time: MEZ

As last night OVH's SBG2 and parts of other datacenters burn down we have currently multiple nodes down. We have backups of the systems and work on recovery. - For the moment we can deliver VPS on our german location. A recover on that locatin of backups is NOT possible. - You can currently only load your own backups there.

We are in contact with the datacenter for new nodes but do not have any ETA when they are here. We work hard on recovery and provide updates when we have some.

OVH Status: http://travaux.ovh.net/?do=details&id=49484

Update[10/3 -10:00]:Reroute of all Traffic over GRA and Poland

Update[10/3 -11:00]: We have multiple new Host nodes. We work on the setup of them and will then recover the backups. - IP reroute is still open.

Update[11/3 - 01:05]: All data on the node "ns3054592" (LXC01) is lost.

Update[11/3 - 15:23]: LXC01, LXC02,LXC03,LXC04 are online. 05 will follow later.

Update[11/3 - 20:15]: LXC05 is recovered. Network is not rightly working yet

Update[11/3 - 20:35]:Nearly all VPS are back up. Backup System is rolled out

If your VPS is still down or you detect any problem please create a small ticket. We fix such cases asap

Meldungen per Telegram RSS Atom